DDos attack on cpanel platform
Incident Report for Register IT
Resolved
The situation is back to normality.
Kind Regards
Posted Jul 23, 2017 - 07:44 CEST
Monitoring
Attack ceased, we have removed the scrubbing. We continue to monitor the anomalies.
Posted Jul 23, 2017 - 07:04 CEST
Investigating
We are facing a DDOS attack on some server of the cPanel hosting platform, scrubbing service is being activated.
Posted Jul 23, 2017 - 02:27 CEST
This incident affected: Hosting.