TEST_2 AUTO-INCIDENT
Incident Report for Register IT
Resolved
This incident has been resolved.
Posted Feb 14, 2019 - 08:56 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 14, 2019 - 08:48 CET
Identified
TEST AUTO-INCIDENT body.
This Incident is a test.

Thanks,
Best Regards
Posted Feb 14, 2019 - 08:47 CET
This incident affected: Hosting.