Problemi accesso caselle interfree.it
Incident Report for Register IT
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 14:58 CEST
Update
Il sistema email Intefree è ora correttamente funzionante
Posted Sep 16, 2019 - 14:57 CEST
Identified
Stiamo rilevando problemi di accesso per i clienti con caselle email @interfree.it , i nostri tecnici sono al lavoro per risolvere il problema. E' comunque possibile accettare temporaneamente il certificato SSL e accedere alla posta.
Posted Sep 16, 2019 - 08:45 CEST
This incident affected: Email e SMTP and WebMail.