Rallentamenti del servizio PEC
Incident Report for Register IT
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 18:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2023 - 18:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2023 - 17:28 CEST
Investigating
Il servizio PEC sta attualmente riscontrando rallentamenti. I nostri tecnici sono al lavoro per risolvere il problema nel più breve tempo possibile.
Ci scusiamo per gli eventuali disagi causati da questa situazione.
Posted Oct 16, 2023 - 16:46 CEST
This incident affected: PEC.