Rallentamenti Network

Incident Report for Register IT

Resolved

This incident has been resolved.
Posted Jun 20, 2024 - 08:37 CEST

Update

We are continuing to investigate this issue.
Posted Jun 19, 2024 - 17:56 CEST

Update

We are continuing to investigate this issue.
Posted Jun 19, 2024 - 17:24 CEST

Update

We are continuing to investigate this issue.
Posted Jun 19, 2024 - 15:28 CEST

Update

We are continuing to investigate this issue.
Posted Jun 19, 2024 - 15:20 CEST

Investigating

Stiamo rilevando dei rallentamenti generalizzati sulla rete di Register.it. Il nostro staff è al lavoro per risolvere quanto prima, ci scusiamo per il disagio.
Posted Jun 19, 2024 - 15:12 CEST
This incident affected: Hosting, Email e SMTP, DNS, Network, Pannello di Controllo, WebMail, PEC, SPID, and Centralino.