Rallentamenti Network
Incident Report for Register IT
Resolved
Abbiamo rilevato un tentativo di attacco Ddos sui nostri sistemi DNS che è stato prontamente mitigato dai nostri tecnici.
Posted Feb 02, 2023 - 11:46 CET
Investigating
Stiamo rilevando dei rallentamenti generalizzati sulla rete di Register.it. Il nostro staff è al lavoro per risolvere quanto prima, ci scusiamo per il disagio.
Posted Feb 02, 2023 - 11:34 CET
This incident affected: DNS and Network.