Rallentamenti Network
Incident Report for Register IT
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 18:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2023 - 17:58 CEST
Identified
Abbiamo rilevato un tentativo di attacco Ddos sui nostri sistemi che stiamo mitigando. Ci scusiamo per i possibili disservizi.
Posted Sep 11, 2023 - 17:42 CEST
Investigating
Stiamo rilevando dei rallentamenti generalizzati sulla rete di Register.it. Il nostro staff è al lavoro per risolvere quanto prima, ci scusiamo per il disagio.
Posted Sep 11, 2023 - 17:35 CEST
This incident affected: DNS and Network.