Rallentamenti Network
Incident Report for Register IT
Resolved
This incident has been resolved.
Posted Dec 19, 2022 - 19:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2022 - 18:06 CET
Update
Abbiamo rilevato un tentativo di attacco Ddos sui nostri sistemi DNS che stiamo mitigando. Ci scusiamo per i possibili disservizi.
Posted Dec 19, 2022 - 18:05 CET
Investigating
Stiamo rilevando dei rallentamenti sulla rete che coinvolgono sito e pannello di controllo di Register.it. Ci stiamo lavorando, scusate il disagio
Posted Dec 19, 2022 - 17:40 CET
This incident affected: DNS and Network.