Rallentamenti Network

Incident Report for Register IT

Resolved

This incident has been resolved.
Posted Apr 27, 2023 - 17:12 CEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 27, 2023 - 15:44 CEST

Identified

Abbiamo rilevato un tentativo di attacco Ddos sui nostri sistemi che stiamo mitigando. Ci scusiamo per i possibili disservizi.
Posted Apr 27, 2023 - 15:44 CEST

Investigating

Stiamo rilevando dei rallentamenti generalizzati sulla rete di Register.it. Il nostro staff è al lavoro per risolvere quanto prima, ci scusiamo per il disagio.
Posted Apr 27, 2023 - 15:31 CEST
This incident affected: DNS and Network.