Attenzione Phishing in corso
Incident Report for Register IT
Resolved
In questo momento non si sono presentati altri casi relativi al phishing segnalato ieri. Per riconoscere e difendersi dalle truffe di Phishing, vi invitiamo a consultare la nostra guida con suggerimenti interessanti e casi di studio. https://www.register.it/assistenza/riconoscere-e-difendersi-dalle-truffe-di-phishing/. Vi ringraziamo per la collaborazione.
Posted 4 months ago. Mar 12, 2019 - 07:37 CET
Investigating
Alcuni dei nostri clienti ci hanno segnalato tentativi di truffa via email a cui siamo del tutto estranei. Se ricevi una email con oggetto: "Problema di rinnovo del dominio!"- ti invitiamo ad ignorarla poichè si tratta di un tentativo di phishing. Vi terremo aggiornati da questa pagina per ulteriori informazioni.
Posted 4 months ago. Mar 11, 2019 - 10:05 CET
This incident affected: Email e SMTP.